Welcome > About CMSimple SE > Compatibility

Compatibility

Content files created with CMSimple SE should be fully compatible to the standard version. Its safe to use content.htm files from the standard edition in CMSimple SE.

You can not use language files created for the standard version!

If you use a language file not edited to work with CMSimple SE the CMS will not work!

All templates and plugins for the standard version and for CMSimple_XH are compatible.

CMSimple SE 2010c